Задать вопрос
8 июля, 12:09

Составить программу является ли число a положит lazarus

+2
Ответы (1)
  1. 8 июля, 15:07
    0
    Var

    a: real;

    begin

    Read (a) ;

    if (a > 0) then

    Writeln ('Число положительное')

    else

    Writeln ('Число не положительное')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу является ли число a положит lazarus ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы