Задать вопрос
24 октября, 12:06

2. Составьте программу, выводящую на экран положительные делители числа, введенного с клавиатуры.

+1
Ответы (1)
  1. 24 октября, 12:57
    0
    Var n, i: integer;

    begin

    write ('Введите n>> ') ;

    readln (n) ;

    for i:=1 to n do

    if n mod i = 0 then write (i, ' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «2. Составьте программу, выводящую на экран положительные делители числа, введенного с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы