Задать вопрос
28 октября, 13:20

Даны два числа a и b. Составьте программу, которая вычисляет сумму, разность, произведения и частное этих чисел и выводит результат на экран

+1
Ответы (1)
  1. 28 октября, 17:17
    +2
    Var

    a, b:integer;

    begin

    read (a, b) ;

    Writeln ('Сумма: ', a + b) ;

    Writeln ('Разность: ', a - b) ;

    Writeln ('Произведение ', a * b) ;

    Writeln ('Частное ', a / b) ;

    end.

    Пример:

    15 2

    Сумма: 17

    Разность: 13

    Произведение 30

    Частное 7.5
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны два числа a и b. Составьте программу, которая вычисляет сумму, разность, произведения и частное этих чисел и выводит результат на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы