Задать вопрос
4 января, 16:23

Написать программу, которая выводит на экран все числа кратные 4 в промежутке от a до и

+3
Ответы (1)
  1. 4 января, 19:18
    0
    Var s, a, i:integer;

    begin

    readln (a, s) ;

    for i:=a to s do

    if i mod 4=0 then writeln (i,'') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая выводит на экран все числа кратные 4 в промежутке от a до и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы