Задать вопрос
21 июня, 18:00

Даны 3 действительных числа, возвести в куб те из них значения которые отрицательны. Написать программу (в паскале).

+2
Ответы (1)
  1. 21 июня, 18:06
    0
    Program chisla;

    var a, b, c: real;

    begin

    writeln ('Введите 1 число') ;

    readln (a) ;

    writeln ('Введите 2 число') ;

    readln (b) ;

    writeln ('Введите 3 число') ;

    readln (c) ;

    if a<0 then a:=a*a*a;

    if b<0 then b:=b*b*b;

    if c<0 then c:=c*c*c;

    writeln (a) ;

    writeln (b) ;

    writeln (c) ;

    end.

    Это так, просто расписывая оО
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны 3 действительных числа, возвести в куб те из них значения которые отрицательны. Написать программу (в паскале). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Напишите программу в Паскале по условию Даны действительные числа x, y. Если х, у отрицательны, то каждое значение заменить его модулем; если отрицательное только одно из них, то оба значения увеличить на 27;
Ответы (1)
Даны три действительных числа. Возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень - отрицательные. Писать нужно на паскале.
Ответы (1)
Даны три действительных числа. Если только два из них равны между собой, то возвести все числа в квадрат и напечатать в противном случае напечатать все три числа. Написать программу
Ответы (1)
Помогите написать программу на Pascal, условие: даны три действительных числа. возвести в квадрат те из них, значения которых неотрицательны.
Ответы (1)
Напишите программу. Даны три действительных числа. Возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень - отрицательные.
Ответы (1)