Задать вопрос
1 августа, 11:37

Составьте программу, определяющую четное или нечетное количество лепестков у ромашки.

+2
Ответы (1)
  1. 1 августа, 14:39
    0
    Var

    a:integer;

    begin

    read (a) ;

    if a mod 2 = 0 then

    writeln ('Четное')

    else

    writeln ('Нечетное') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, определяющую четное или нечетное количество лепестков у ромашки. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы