Задать вопрос
11 апреля, 05:22

Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую

+3
Ответы (1)
  1. 11 апреля, 07:24
    0
    Const n=7;

    var a : array[1 ... n] of integer; i : integer;

    begin

    Randomize;

    for i:=1 to n do

    begin

    a[i]:=random (30) + 1;

    write (a[i],',') ;

    end;

    writeln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы