Задать вопрос
25 марта, 21:46

Чуваки, немогу понять вот это

составьте программу вычесления функции y по формуле y=1+1/x+1/x^2, для которой значение аргумента x введите с клавиатуры. Отладьте программу на следующим примере: x; y; 4; 1,3125.

+1
Ответы (1)
  1. 25 марта, 23:48
    0
    Program funkciya;

    var x, y:real;

    begin

    Readln (x) ;

    y:=1+1/x+1 / (x*x) ;

    Writeln (y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Чуваки, немогу понять вот это составьте программу вычесления функции y по формуле y=1+1/x+1/x^2, для которой значение аргумента x введите с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы