Задать вопрос
18 октября, 18:42

Составить программу которая выводит на экран значение выражения x в степени 10 где x целое число (x<5)

все это делать надо в паскале

+2
Ответы (1)
  1. 18 октября, 22:01
    0
    Program 1;

    var x : integer;

    begin

    write ('введите число') ;

    readln (x) ;

    if x<5 then write (xxp (10)) else write ('число <5') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая выводит на экран значение выражения x в степени 10 где x целое число (x ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы