Задать вопрос
30 ноября, 17:48

Составьте программу, вычисляющую, является ли данное слово "перевертышем" (так называются слова, читающиеся одинаково слева направо и справа налево, например: топот, шалаш) паскаль

+2
Ответы (1)
  1. 30 ноября, 18:09
    0
    Program u;

    var s, d:string;

    begin;

    read (s) ; s:=lowercase (s) ;

    if reversestring (s) = s then write ('Перевёртыш') else write ('Не перевёртыш') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, вычисляющую, является ли данное слово "перевертышем" (так называются слова, читающиеся одинаково слева направо и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы