Задать вопрос
18 марта, 12:07

Даны натуральные числа А и В (В<А). написать программу, выводящую на экран сумму натуральных чисел от В до А, включая В и А.

+1
Ответы (2)
  1. 18 марта, 14:25
    0
    Var a, b, sum:integer;

    begin

    readln (a, b) ;

    for b:=b+1 to a do

    sum:=sum+b;

    writeln (sum) ;

    end.
  2. 18 марта, 14:59
    0
    Uses crt; const h=10; var a, b, S: integer;

    begin write ('A = ') ; readln (a) ; write ('B = ') ; readln (b) ; S:=0; while ba+1 do begin S:=S+b; inc (b) ; end; writeln ('Сумма - ', S) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны натуральные числа А и В (В ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы