Задать вопрос
13 октября, 14:01

Составьте программу в паскале, которая находит наименьшее из чисел кратное 3. Количество чисел не меньше 1000.

+1
Ответы (1)
  1. 13 октября, 16:10
    0
    const

    inf = 32767;

    var

    a, min : integer;

    begin

    min : = inf;

    while not eoln do

    begin

    read (a) ;

    if (a < min) and (a mod 3 = 0) then min : = a;

    end;

    if min < inf then writeln (min)

    else writeln ('Нет чисел, кратных 3-ем') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу в паскале, которая находит наименьшее из чисел кратное 3. Количество чисел не меньше 1000. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы