Задать вопрос
3 декабря, 22:16

Написать программу вывода на экран 1000 чисел информатика

+3
Ответы (2)
  1. 3 декабря, 22:55
    0
    Var

    a: array[1 ... 1000] of integer;

    i, j, n: integer;

    begin

    for i : = 1 to 1000 do begin

    a[i]:=random (10000) - 5000; write (a[i]:6, ' ') ;

    end;

    readln;

    end.
  2. 3 декабря, 23:58
    0
    Var

    i:integer;

    begin

    For i: = 1 to 1000 do

    Writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вывода на экран 1000 чисел информатика ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы