Задать вопрос
27 марта, 21:41

Составить программу, формирующую массив из 10 дробных чисел вводом с

клавиатуры (см. пример) и находящую сумму всех его элементов.

Ответ написать как пишут в паскале.

+5
Ответы (1)
  1. 28 марта, 00:50
    0
    Program pr;

    uses crt;

    var

    mas: array[1 ... 10] of real;

    sum: real;

    i: integer;

    Begin

    sum:=0;

    for i:=1 to 10 do

    Begin

    write ('mas', i, ' = ') ;

    readln (mas[i]) ;

    sum:=sum + mas[i];

    end;

    writeln () ;

    writeln ('sum = ', sum) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, формирующую массив из 10 дробных чисел вводом с клавиатуры (см. пример) и находящую сумму всех его элементов. Ответ ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы