Задать вопрос
1 июня, 23:11

Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3: Составить программу на языке Паскаль, которая переставляет местами цифры в двухзначном числе (например 75 заменит на 57)

+4
Ответы (1)
  1. 2 июня, 00:28
    0
    1)

    var

    x:real;

    begin

    Readln (x) ;

    Writeln ('y = ', sqr (x) + x/3+sqr (sin (x))) ;

    end.

    2)

    var

    p, a, b, c:real;

    begin

    Readln (a, b, c) ;

    p: = (a+b+c) / 2;

    Writeln ('S = ', sqrt (p * (p-c) * (p-b) * (p-a))) ;

    end.

    3)

    var

    a:integer;

    begin

    Readln (a) ;

    a: = a div 10 + (a mod 10) * 10;

    Writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы