Задать вопрос
9 марта, 10:57

Помогите Составить программу нахождения суммы всех двухзначных чисел которые делятся на 5

+2
Ответы (1)
  1. 9 марта, 12:29
    0
    Вроде бы вот так

    program nomer;

    var x, s, i:integer;

    begin

    for x:=10 to 99 do

    begin

    if (x mod 5) = 0 then s:=s+x;

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите Составить программу нахождения суммы всех двухзначных чисел которые делятся на 5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы