Задать вопрос
24 февраля, 21:36

Составить программу печатающую квадрата всех натуральных чисел от 0 до заданного натурального n

+3
Ответы (1)
  1. 25 февраля, 01:26
    0
    Var a, i:integer;

    begin

    write ('Введите конечное число: ') ;

    readln (a) ;

    for i : = 0 to a do writeln (i,'² = ', sqr (i))

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу печатающую квадрата всех натуральных чисел от 0 до заданного натурального n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы