Задать вопрос
6 февраля, 04:59

Напишите программу вычисления площади трапеции по заданным основаниям и высоте. В паскале.

+3
Ответы (1)
  1. 6 февраля, 08:47
    0
    Var

    a, b, / / основания

    h:real; / / высота

    Begin

    write ('Введите a: ') ;

    read (a) ;

    write ('Введите b: ') ;

    read (b) ;

    write ('Введите h: ') ;

    read (h) ;

    write ('Площадь трапеции: ', (a+b) * h/2) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу вычисления площади трапеции по заданным основаниям и высоте. В паскале. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы