Задать вопрос
16 апреля, 00:40

Дано число n. Составить программу нахождения ряда чисел 1+1/4+1/9+1/16 + ... + 1/n в квадрате.

+5
Ответы (1)
  1. 16 апреля, 01:31
    0
    Var n, i:integer;

    s:real;

    begin

    writeln ('n=') ;

    readln (n) ;

    s:=0;

    for i : = 1 to n do

    s:=s+1/sqr (i) ;

    writeln ('s=', s) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано число n. Составить программу нахождения ряда чисел 1+1/4+1/9+1/16 + ... + 1/n в квадрате. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы