Задать вопрос
25 октября, 09:03

Напишите программу, вычисляющую какую сумму денег нужно платить за электроэнергию, если у пользователя программы запрашивается количество КВт электроэнергии, которое было израсходовано за расчѐтный месяц, и какова плата за 1 КВт электроэнергии.

+4
Ответы (1)
  1. 25 октября, 10:24
    0
    Program kBt;

    uses crt;

    var

    kBte, kBt1, sum:real;

    begin

    clrscr;

    writeln ('vvedite lo-vo KBt: ') ;

    read (kBte) ;

    writeLn ('vvedite cenu za 1 KBt: ') ;

    read (kBt1) ;

    sum:=kBte*kBt1;

    writeln ('Neobhodimo oplaltit ', sum) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, вычисляющую какую сумму денег нужно платить за электроэнергию, если у пользователя программы запрашивается количество ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы