Задать вопрос
4 апреля, 11:33

Написать программу, которая среди чисел от 0 до 20 выводит на экран только четные.

+4
Ответы (1)
  1. 4 апреля, 12:06
    0
    Int digit = 0;

    while (digit < = 20)

    {

    if (digit % 2 = = 0)

    {

    cout << digit << endl;

    }

    digit++;

    }

    system ("pause") ;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая среди чисел от 0 до 20 выводит на экран только четные. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы