Задать вопрос
30 октября, 16:33

Мне нужно написать программу калькулятор с функцией нахождения факториала числа

+2
Ответы (1)
  1. 30 октября, 17:37
    0
    Program fact;

    uses crt;

    var n, i, s:integer;

    beginS:=1;

    write ('Введите число - ') ;

    readln (n) ;

    If n<=0 then

    write ('Ваше число либо отрицательное, либо равно нулю. Факториал 0!=1')

    else begin

    for i:=1 to n do

    S:=s*i;

    write ('Факториал Вашего числа равен - ', s) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Мне нужно написать программу калькулятор с функцией нахождения факториала числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы