Задать вопрос
28 июня, 04:48

Написать программу на Паскаль

Ввести с клавиатуры название фигуры, которую надо построить: круг или треугольник. Нарисовать соответствующую фигуру синего цвета на белом фоне. Использовать оператор условия.

+2
Ответы (1)
  1. 28 июня, 06:11
    0
    Uses GraphABC;

    var s:string;

    begin

    writeln ('Введите название фигуры (круг или треугольник) : ') ;

    readln (s) ;

    setwindowsize (640,480) ;

    setwindowtitle (s) ;

    setpencolor (clBlue) ;

    setpenwidth (4) ;

    if s='круг' then

    circle (300,200,120)

    else begin

    Line (300,50,30,400) ;

    Line (30,400,570,400) ;

    Line (570,400,300,50) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на Паскаль Ввести с клавиатуры название фигуры, которую надо построить: круг или треугольник. Нарисовать соответствующую ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы