Задать вопрос
4 июня, 20:29

Написать программу, которая будет спрашивать у пользователя 2 числа и выводить на экран их произведение.

+4
Ответы (1)
  1. 5 июня, 00:15
    0
    На Java:

    import java. util. Scanner;

    class Example{

    public static void main (String args[]) {

    Scanner scn = new Scanner (System. in) ;

    int x = scn. nextInt () ;

    int y = scn. nextInt () ;

    System. out. print (x + " * " + y + " = " + y * x) ; / / для простого вывода на экран ответа, стерите данную строчку, и вставьте такой код: "System. out. println (y * z) ; "

    }

    }

    на паскале

    var a, b:integer;

    begin

    readln (a, b) ;

    write (a, ' * ', b, ' = ', a*b) ; / / для простого вывода на экран ответа, стерите данную строчку, и вставьте такой код: "write (a*b) ; "

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая будет спрашивать у пользователя 2 числа и выводить на экран их произведение. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы