Задать вопрос
10 февраля, 18:13

Составить программу вывода на экран нечётных чисел от 1 до 9, с помощью цикла с параметром. В PaskalABC.

+5
Ответы (1)
  1. 10 февраля, 21:56
    0
    Program n1;

    var i: integer;

    begin

    for i:=1 to 9 do if i mod 20 then writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вывода на экран нечётных чисел от 1 до 9, с помощью цикла с параметром. В PaskalABC. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы