Задать вопрос
30 мая, 17:43

Составить программу! на языке Паскаль

Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры. Найти количество чисел, не больше 100.

+2
Ответы (1)
  1. 30 мая, 19:16
    0
    Program n1;

    var a, k, kb, i: integer;

    begin

    k:=0;

    kb:=0;

    for i:=1 to 10 do

    begin

    readln (a) ;

    if a<0 then k:=k+1;

    if a<=100 then kb:=kb+1;

    end;

    writeln (k) ;

    writeln (kb) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу! на языке Паскаль Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры. Найти количество чисел, не ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы