Задать вопрос
30 июня, 20:52

Составить программу к задаче в паскаль. Дано число. Если оно положительное, то увеличьте его на 1, в противоположном случае уменьшите его на 2. Результат выведите на экран.

+5
Ответы (1)
  1. 30 июня, 22:43
    0
    Var

    num: integer;

    begin

    read (num) ;

    if num > 0 then write (num + 1) else write (num - 2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу к задаче в паскаль. Дано число. Если оно положительное, то увеличьте его на 1, в противоположном случае уменьшите его ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы