Задать вопрос
29 сентября, 01:06

Дано натуральное число N. Вычислить: s=1/1+1/2+1/3+⋯+1/N

составить программу в Паскале

+5
Ответы (1)
  1. 29 сентября, 03:39
    0
    Var

    i, n:integer;

    s:real;

    begin

    readln (n) ;

    for i:=1 to n do

    s:=s+1/i;

    writeln (s:4:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано натуральное число N. Вычислить: s=1/1+1/2+1/3+⋯+1/N составить программу в Паскале ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы