Задать вопрос
13 сентября, 08:15

1. Написать программу, на экране которой печатается число, равное количеству символов в строке. Например, "Судьба" - 6; "Свобода" - 7.

+5
Ответы (1)
  1. 13 сентября, 12:08
    0
    Var

    s:string;

    begin

    readln (s) ;

    writeln (length (s)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Написать программу, на экране которой печатается число, равное количеству символов в строке. Например, "Судьба" - 6; "Свобода" - 7. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы