Задать вопрос
17 октября, 14:45

Составить алгоритм вычисления длины окружности и площади круга заданных радиусом R

+2
Ответы (1)
  1. 17 октября, 18:36
    0
    Формулы: C=2πR, S=πR²

    program zadacha;

    uses crt;

    var r: integer;

    c, s: real;

    begin

    clrscr;

    write ('vvedite radius: ') ;

    readln (r) ;

    c:=2*pi*r;

    s:=pi*sqr (r) ;

    writeln ('dlina okruzhnosti=', c:0:5, ', ploschad=', s:0:5) ;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить алгоритм вычисления длины окружности и площади круга заданных радиусом R ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы