Задать вопрос
5 июня, 18:48

Составить программу которая определяет есть ли во введенной строке заданный символ (,)

+4
Ответы (1)
  1. 5 июня, 21:54
    0
    Var i, pr: Integer; n: String;

    Begin

    readln (n) ;

    pr : = 0;

    for i : = 1 to length (n) do

    if n[i] = ',' then pr : = 1;

    if pr = 1 then write ('Такой символ есть') else write ('Такого символа нету') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая определяет есть ли во введенной строке заданный символ (,) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы