Задать вопрос
21 сентября, 06:23

Дана геометрическая прогрессия 3, 6, 12, 24, ...

Чему будет равна сумма 13-ти ее членов?

(составить программу в паскале+по возможности с блок-схемой)

+2
Ответы (1)
  1. 21 сентября, 08:55
    0
    var a:array [1 ... 13] of real;

    i: integer;

    q, s:real;

    begin

    s:=3;

    a[1]:=3;

    a[2]:=6;

    a[3]:=12;

    a[4]:=24;

    q:=a[2]/a[1];

    for i:=2 to 13 do

    begin

    a[i]:=a[i-1]*q;

    s:=s+a[i];

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дана геометрическая прогрессия 3, 6, 12, 24, ... Чему будет равна сумма 13-ти ее членов? (составить программу в паскале+по возможности с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы