Задать вопрос
16 июля, 05:17

Написать программу нахождения квадрата суммы двух чисел и их произведение (x = (a+b) ^2 y=a^2b)

+4
Ответы (1)
  1. 16 июля, 05:37
    0
    Var a, b, y, x:longint; begin readln (a, b) ; y: = (a+b) * (a+b) ; x: = (a*a) * b; writeln (y, x) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу нахождения квадрата суммы двух чисел и их произведение (x = (a+b) ^2 y=a^2b) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы