Задать вопрос
28 ноября, 09:12

Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел

+3
Ответы (1)
  1. 28 ноября, 11:00
    +1
    Var a, b, c, d:integer;

    begin

    readln (a, b, c) ;

    if (a>b) and (b>c) then d:=a*b;

    if (a>c) and (c>b) then d:=a*c;

    if (c>a) and (b>a) then d:=c*b;

    writeln (d) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы