Задать вопрос
20 августа, 23:53

Задача составить программу для определения стоимости разговора по межгороду по заданным данным (назавания соответствуещего города должны выводится по коду) : код города Москва-495 код города С. Петербург_812 код города Краснодар 861 стоимость разговора Москва=1.2 стоимость разговора С Петербург=2.12 стоимость разговора Краснодар 5.12 назавания соответстуещего города должны выводится по коду:

+2
Ответы (1)
  1. 21 августа, 00:13
    0
    Program gg;

    var

    a, b, c, d:integer;

    begin

    b:=495;

    c:=812;

    d:=861;

    writeln ('Введите код страны') ;

    read (a) ;

    if a=b then

    writeln ('Москва. Стоимость разговора 1.2') ;

    if a=c then

    writeln ('Петербург. Стоимость разговора 2.12') ;

    if a=d then

    writeln ('Краснодар. Стоимость разговора 5.12') ;

    end.

    Если хочешь b c d можешь заменить числами, мне просто удобнее через массивы.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задача составить программу для определения стоимости разговора по межгороду по заданным данным (назавания соответствуещего города должны ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы