Задать вопрос
16 октября, 19:05

Написать программу Если a>7 найдите сумму b и c, иначе найдите их разность

+2
Ответы (1)
  1. 16 октября, 21:58
    0
    На паскале точно все запятые там и; не помню но как-то так вот.

    var a, b, c, d

    begin

    a:=2;

    b:=3;

    c:=4;

    if a>7 then d:=b + c

    writeLn (d) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу Если a>7 найдите сумму b и c, иначе найдите их разность ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы