Задать вопрос
Вчера, 21:58

Дано два целых числа x и y. Составить программу печатающую среднее арифметическое кубов этих чисел, а также определить на сколько исходные числа отличаются от найденного значения.

+3
Ответы (1)
  1. Сегодня, 00:45
    0
    Program srednee;

    var

    x, y: integer;

    sredn: real;

    begin

    write ('x = ') ; readln (x) ;

    write (' y = ') ; readln (y) ;

    sredn : = (power (x, 3) + power (y, 3)) / 2;

    writeln ('Srednee arifmeticheskoe = ', sredn) ;

    writeln ('X otlichayetsya na ', abs (sredn-x)) ;

    writeln ('Y otlichayetsya na ', abs (sredn-y)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано два целых числа x и y. Составить программу печатающую среднее арифметическое кубов этих чисел, а также определить на сколько исходные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Новые вопросы по информатике