Задать вопрос
23 мая, 08:47

Составить программу с помощью которой компьютер запрашивает длину и ширину прямоугольника и вычисляет периметр и площадь и выводит результат на экран

+5
Ответы (1)
  1. 23 мая, 11:35
    0
    program pryamoug;

    var a, b, s, p:real;

    begin

    write ('введите ширину прямоугольника') ;

    read (a) ;

    write ('введите длину прямоугольника') ;

    read (b) ;

    s:=a*b;

    p:=2 * (a+b) ;

    writeln ('s=', s,' ','p=', p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу с помощью которой компьютер запрашивает длину и ширину прямоугольника и вычисляет периметр и площадь и выводит ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы