Задать вопрос
19 мая, 18:29

Помогите составить программу)

Введите исходные данные:

Возраст Коли: 12

Возраст Миши: 17

Средний возраст: 14.5 лет

Возраст Колт отличается от среднего возраста на: - 2.5 лет

Возраст Миши отличается от среднего возраста на: 2.5 лет

+3
Ответы (1)
  1. 19 мая, 22:08
    0
    Var

    a, b: integer;

    begin

    read (a, b) ;

    writeln ('Возраст Коли: ', a) ;

    writeln ('Возраст Миши: ', b) ;

    writeln ('Средний возраст: ', (a + b) / 2) ;

    writeln ('Возраст Коли отличается от среднего возраста на: ', a - ((a + b) / 2)) ;

    writeln ('Возраст Миши отличается от среднего возраста на: ', b - ((a + b) / 2)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы