Задать вопрос
31 июля, 09:04

Написать программу найти площадь треугольника если известны его стороны формула герона

+2
Ответы (1)
  1. 31 июля, 12:45
    0
    Uses

    crt;

    var

    a, b, c:integer;

    s, p:float;

    begin

    readln (a) ;

    readln (b) ;

    readln (c) ;

    p: = (a+b+c) / 2;

    s:=sqrt (p * (p-a) * (p-b) * (p-c)) ;

    writeln (s) ;

    end;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу найти площадь треугольника если известны его стороны формула герона ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы