Задать вопрос
11 июня, 11:40

Задано двухзначное число. составить программу, которая отвечает на вопрос, правда ли, что все его цифры чётные

+4
Ответы (1)
  1. 11 июня, 14:42
    0
    Program oddn;

    var

    a, b, c: integer;

    begin

    readln (c) ;

    a:=c div 10;

    b:=c - a*10;

    if (a and 1=0) and (b and 1=0) then

    writeln ('все цифры четные')

    else

    writeln ('есть нечетные цифры') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задано двухзначное число. составить программу, которая отвечает на вопрос, правда ли, что все его цифры чётные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы