Задать вопрос
25 декабря, 20:14

Составить программу, которая:

Отрицательные элементы массива заменяет на 0

+3
Ответы (1)
  1. 25 декабря, 21:44
    0
    Var

    a: array of integer;

    i, n: integer;

    begin

    readln (n) ;

    setlength (a, n) ;

    for i : = 0 to n - 1 do

    read (a[i]) ;

    for i : = 0 to n - 1 do

    begin

    if a[i] < 0 then a[i] : = 0;

    write (a[i], ' ') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая: Отрицательные элементы массива заменяет на 0 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы