Задать вопрос
16 октября, 15:17

Написать программу, вычисляющую значение выражения в зависимости от значения х. Ответ должен выводиться в формате: "если х = 3, то у = 13"

+1
Ответы (1)
  1. 16 октября, 18:39
    0
    Решение на Паскале

    program zadacha;

    var x, y:integer;

    begin

    readln (x) ; {присваивает x}

    y:=x+1; {выполняет выражение и присваивает значение переменной y}

    writeln ('если x=', x,', то y=', y) ; {выводит ответ}

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, вычисляющую значение выражения в зависимости от значения х. Ответ должен выводиться в формате: "если х = 3, то у = 13" ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы