Задать вопрос
20 января, 13:57

Записать на языке Паскаль логическое выражение и составить программу с выводом его значения

1) х принадлежит одному из промежутков ]3; 5[ и ]7; 8[

2) у принадлежит промежутку ]0; 15] с точкой разрыва 13

+5
Ответы (1)
  1. 20 января, 16:11
    0
    Var x, y:real;

    begin

    read (x, y) ;

    if ((x>=3) and (x=7) and (x<=8)) then writeln (x) ;

    if (y>=0) and (y<=15) and (y13) then writeln (y) ;

    end.

    если есть вопросы-пиши
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Записать на языке Паскаль логическое выражение и составить программу с выводом его значения 1) х принадлежит одному из промежутков ]3; 5[ и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы