Задать вопрос
16 июня, 04:41

Составить программу в Pascal ABC, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого выводит сообщение о том, сколько дней осталось до конца месяца.

Пример работы программы:

Сколько дней в текущем месяце?

31

Какое сегодня число?

26

Количество дней до конца текущего месяца: 5.

+2
Ответы (1)
  1. 16 июня, 08:08
    0
    Var god, mes, chislo:integer;

    begin

    Write ('Какой год ') ; Readln (god) ;

    write ('Сколько дней в текущем месяце? ') ; Readln (mes) ;

    write ('Какое сегодня число? ') ; readln (chislo) ;

    write ('Количество дней до конца текущего месяца: ', mes-chislo) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в Pascal ABC, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. После этого ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы