Задать вопрос
11 марта, 15:26

Даны 2 числа. составить программу в результате выполнения которой a и b поменяются местами в паскале АBC

+2
Ответы (1)
  1. 11 марта, 17:11
    0
    Var a, b:integer;

    begin

    read (a, b) ;

    b:=b+a;

    a:=b-a;

    b:=b-a;

    write (a, b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны 2 числа. составить программу в результате выполнения которой a и b поменяются местами в паскале АBC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы