Задать вопрос
14 июля, 03:57

Пользователь вводит с клавиатуры два числа a и b. Написать программу, определяющую: 1). является ли число a делителем числа b; 2). является ли число b делителем числа a;

+3
Ответы (1)
  1. 14 июля, 04:46
    0
    var a, b:integer;

    begin

    readln (a, b) ;

    if a mod b = 0 then writeln ('a - делитель b') ;

    if b mod a = 0 then writeln ('b - делитель a') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Пользователь вводит с клавиатуры два числа a и b. Написать программу, определяющую: 1). является ли число a делителем числа b; 2). является ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы