Задать вопрос
2 октября, 15:53

Массив содержит такие элементы a={4, 3, 8, 2, 5, 7, 3, 6, 9, 11, 1}

Чему будет равно значение переменной S после выполнения этого фрагмента программы:

For i:=1 to 11 do begin

If (a[i]> 3) and (a[i] <8) then s:=s+a[i];

End;

Writeln ('s=', s) ;

+5
Ответы (1)
  1. 2 октября, 16:12
    0
    Будут складываться все числа в промежутке 3 до 8 (не включительно)

    s=22
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Массив содержит такие элементы a={4, 3, 8, 2, 5, 7, 3, 6, 9, 11, 1} Чему будет равно значение переменной S после выполнения этого фрагмента ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы