Задать вопрос
17 сентября, 07:09

Написать

программу pascal, которая меняет местами последние две цифры в записи числа.

Рассматриваются числа в диапазоне от m до n, причем m>99. Вывести на экран два столбика значений: первый - исходное

число, второй - измененное.

+1
Ответы (1)
  1. 17 сентября, 09:49
    0
    Uses crt;

    var i, n, m: integer;

    begin

    write ('Введите число, большее 99: ') ;

    readln (n) ;

    clrscr;

    for i:=100 to n do

    writeln (i,' ', i div 100, i mod 10, i mod 100 div 10) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу pascal, которая меняет местами последние две цифры в записи числа. Рассматриваются числа в диапазоне от m до n, причем ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы