Задать вопрос
23 апреля, 09:18

Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом:

введите две стороны прямоугольника в см:

13.5

47.25

периметр прямоугольника равен 121.5 см

площадь прямоугольника равна 637.875 кв. см

в паскаль

+1
Ответы (1)
  1. 23 апреля, 12:29
    0
    Program Pl;

    var a, b:real;

    begin

    write ('Сторона а=') ;

    readln (a) ;

    write ('Сторона b=') ;

    readln (b) ;

    writeln ('Периметр прямоугольника = ', a*2+b*2) ;

    writeln ('Площадь прямоугольника = ', a*b, ' кв. см')

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы